(pushpin) Atención profesores:

Con la actualización a moodle 2.8.7 se detectó un problema de compatibilidad con el navegador Internet Explorer y el idioma español configurado en moodle, en específico, cuando se edita un recurso hay problemas en el campo de descripción.

Por lo anterior y en general para todos los usuarios de esta plataforma, le sugerimos usar Mozilla Firefox cuando edite recursos o envíe tareas.

Se estará pendiente para corregir esta situación.

  Equipo de Tecnologías de Información / ITCH


    Saltar categorías